<!DOCTYPE html>
<!--[if lt IE 7 ]><!--> <html lang="sw" class="ie ie6"> <!--<![endif]-->
<!--[if IE 7 ]><!--> <html lang="sw" class="ie ie7"> <!--<![endif]-->
<!--[if IE 8 ]><!--> <html lang="sw" class="ie ie8"> <!--<![endif]-->
<!--[if IE 9 ]><!--> <html lang="sw" class="ie ie9"> <!--<![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="sw"> <!--<![endif]-->


<head>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '157204581336210');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=157204581336210&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="canonical" href="http://www.dw.com/sw/uvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing/a-43150416">

<link rel="amphtml" href="http://amp.dw.com/sw/uvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing/a-43150416">

<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.dw.com/sw/uvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing/a-43150416">
<script type="text/javascript" src="//wurfl.io/wurfl.js"></script>
<script type="text/javascript" src="/js/jquery-3.2.1.min.js"></script>
<script type="text/javascript" src="/js/jquery-migrate-3.0.0.min.js"></script>

<script type="text/javascript">
window.languagePreferenceTTL = 2628000;
var languagePreferenceTTL = 2628000;
var hostNameMobile = "http://m.dw.com";
var mobileRedirectTTL = 86400;
</script>
<script type="text/javascript" src="/js/de.dw.cdaLanguage.min.js"></script>

<meta http-equiv="content-type" content="text/html; charset=utf-8">
<!--[if IE]><meta http-equiv="imagetoolbar" content="no"><![endif]-->
<meta name="robots" content="index, follow"/>
<meta name="revisit-after" content="1 days"/>
<meta name="publisher" content="Deutsche Welle (www.dw.com)"/>
<meta name="copyright" content="&copy; 2018 Deutsche Welle (www.dw.com)"/>
<meta name="author" content="Deutsche Welle (www.dw.com)"/>
<meta content="app-id=498833085" name="apple-itunes-app">
<meta content="app-id=com.idmedia.android.newsportal" name="google-play-app">
<meta name="msApplication-TileImage" content="/js/smartbanner/DW-App-Icon-57x57.png"/>
<link rel="icon" href="/favicon.png" type="image/png">
<link rel="apple-touch-icon" href="/favicon.png">

<meta name="language" content="sw_TZ"/>
<meta property="fb:pages" content="146634408702997"/>
<meta property="fb:pages" content="146822482008281"/>
<meta property="fb:pages" content="46657640977"/>
<meta property="fb:pages" content="66069193936"/>
<meta property="fb:pages" content="338998993519"/>
<meta property="fb:pages" content="164418313578851"/>
<meta property="fb:pages" content="180013702044400"/>
<meta property="fb:pages" content="141111232580541"/>
<meta property="fb:pages" content="130435762955"/>
<meta property="fb:pages" content="24369314439"/>
<meta property="fb:pages" content="131314590235972"/>
<meta property="fb:pages" content="204430626300528"/>
<meta property="fb:pages" content="229148123764036"/>
<meta property="fb:pages" content="533361940012569"/>
<meta property="fb:pages" content="49621769215"/>
<meta property="fb:pages" content="142061114273"/>
<meta property="fb:pages" content="125113390860188"/>
<meta property="fb:pages" content="144393622272640"/>
<meta property="fb:pages" content="245974238781165"/>
<meta property="fb:pages" content="171270196224553"/>
<meta property="fb:pages" content="118184978196457"/>
<meta property="fb:pages" content="178734186974"/>
<meta property="fb:pages" content="329373860454526"/>
<meta property="fb:pages" content="107256659303602"/>
<meta property="fb:pages" content="423198735471"/>
<meta property="fb:pages" content="122470481130194"/>
<meta property="fb:pages" content="114256188645"/>
<meta property="fb:pages" content="165174814436"/>
<meta property="fb:pages" content="155438574470276"/>
<meta property="fb:pages" content="50498982209"/>
<meta property="fb:pages" content="146790007393"/>
<meta property="fb:pages" content="164947183521601"/>
<meta property="fb:pages" content="211745678846355"/>
<meta property="fb:pages" content="134391923301563"/>
<meta property="fb:pages" content="63821723396"/>
<meta property="fb:pages" content="188157417929359"/>
<meta property="fb:pages" content="183239561787790"/>
<meta property="fb:pages" content="449623021724487"/>
<meta property="fb:pages" content="138206409609783"/>
<meta property="fb:pages" content="85945845557"/>
<meta property="fb:pages" content="226482300719948"/>
<meta property="fb:pages" content="60713064323"/>
<meta property="fb:pages" content="239025992817731"/>
<meta property="fb:pages" content="822896961134864"/>
<meta property="fb:pages" content="522458607878947"/>
<meta property="fb:pages" content="188850101556821"/>
<meta property="fb:pages" content="618268655042471"/>
<meta property="fb:pages" content="423198735471"/>
<meta property="fb:pages" content="276810869063357"/>
<meta property="fb:pages" content="100960075341"/>
<meta property="fb:pages" content="80408983549"/>
<meta property="fb:pages" content="100897936618493"/>
<meta property="fb:pages" content="138706041945"/>
<meta property="fb:pages" content="211775368865879"/>
<meta property="fb:pages" content="171400242905536"/>
<meta property="fb:pages" content="132731133463621"/>
<meta property="fb:pages" content="195750250443390"/>
<meta property="fb:pages" content="179443708766951"/>
<meta property="fb:pages" content="1804124663153407"/>
<meta property="fb:pages" content="134957921127"/>
<meta property="fb:pages" content="308858529571862"/>
<meta property="fb:pages" content="245084839304894"/>
<meta property="fb:pages" content="1643141409322787"/>
<meta property="fb:pages" content="161206864395653"/>
<meta property="fb:pages" content="166280690549965"/>
<meta property="fb:pages" content="1306227629456410"/>
<meta property="fb:pages" content="172144003288251"/>
<meta property="fb:pages" content="789839844513554"/>
<meta property="fb:pages" content="1907513229480533"/>
<meta property="fb:pages" content="1673788669587458"/>
<meta property="fb:pages" content="475937372553968"/>
<meta property="fb:pages" content="670958179648696"/>
<meta property="fb:pages" content="608485009178753"/>
<meta property="fb:pages" content="174528749295024"/>
<meta property="fb:pages" content="86161846910"/>
<meta property="fb:pages" content="268396416590741"/>
<meta property="fb:pages" content="239261806709"/>
<meta property="fb:pages" content="61626715828"/>
<meta property="fb:pages" content="210354862357400"/>
<meta name="keywords" content="Kim Jong Un,Korea Kaskazini,Beijing,China,Pyongyang"/>
<meta name="news_keywords" content="Kim Jong Un,Korea Kaskazini,Beijing,China,Pyongyang"/>
<meta name="description" content="Uvumi kuhusu ziara ya kiongozi wa Korea Kaskazini Kim Jong-un mjini Beijing umehanikiza katika wakati ambapo kukiwa na gumzo kuhusu maandalizi ya mkutano wa kilele kati ya kiongozi huyo wa Korea Kaskazini na rais Trump."/>
<meta property="og:description" content="Uvumi kuhusu ziara ya kiongozi wa Korea Kaskazini Kim Jong-un mjini Beijing umehanikiza katika wakati ambapo kukiwa na gumzo kuhusu maandalizi ya mkutano wa kilele kati ya kiongozi huyo wa Korea Kaskazini na rais Trump."/>
<meta property="og:url" content="http://www.dw.com/sw/uvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing/a-43150416"/>
<meta property="og:site_name" content="DW.COM"/>
<meta property="fb:admins" content="100000944106340"/>
<meta property="fb:admins" content="100004095264842"/>
<meta property="fb:admins" content="100004135624835"/>

<link rel="stylesheet" href="/css/dwde-ltr.min.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/css/dw-print.css" type="text/css" media="print"/>
<link rel="stylesheet" href="/css/dw-fonts-latin.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/css/dw-epg-ltr.css" type="text/css" media="all"/>
<!--[if IE 8]><link rel="stylesheet" href="/css/dw-epg-ie-ltr.css" type="text/css" media="all"/><![endif]-->


<style type="text/css" media="screen">
div#navMain ul#navLevel1 a#n01 {color: #fff !important;}
div#navMain ul#navLevel1 a#n01:hover {color: #000 !important;}
div#navMain ul#navLevel1 li:hover a#n01 {color: #000 !important;}
div#navMain ul#navLevel2 a#navAct2 {color: #fff !important;}
</style>
<!-- Global site tag (gtag.js) - Google Analytics (Tracking-Code für Marketing-Zwecke) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109618266-1"></script>
<script type="text/javascript">
var gtagTrackingId = 'UA-109618266-1';
var gtagDisableStr = 'ga-disable-' + gtagTrackingId;
if (document.cookie.indexOf(gtagDisableStr + '=true') > -1) {
window[gtagDisableStr] = true;
}
window.dataLayer = window.dataLayer || [];
function gtag(){
dataLayer.push(arguments);
}
gtag('js', new Date());
gtag('config', gtagTrackingId, { 'anonymize_ip': true });
function gtagOptout() {
document.cookie = gtagDisableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[gtagDisableStr] = true;
return "Google Tag Manager disabled";
}
</script>	<meta property="og:title" content="Uvumi waenea kuhusu ziara ya Kim Jong-un Beijing | DW | 27.03.2018" />
<meta property="og:image" content="http://www.dw.com/image/42931915_304.jpg"/>
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="529" />
<meta property="og:image" content="http://www.dw.com/image/43146603_304.jpg"/>
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="529" />
<meta property="og:image" content="http://www.dw.com/image/43146615_304.jpg"/>
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="529" />


<title>Uvumi waenea kuhusu ziara ya Kim Jong-un Beijing | Matukio ya Kisiasa | DW | 27.03.2018</title>


<script type="text/javascript" src="/js/dwde.min.js"></script>

<script>jwplayer.key="A8gldBq3+fsUQ8PmMDgbNMStJ/cFHd056n8mR9YkL68=";</script>
<script type="text/javascript" src="/js/datepicker/jquery.ui.datepicker-en.min.js"></script>
<script type="text/javascript" src="//www.google.com/recaptcha/api.js?render=explicit&amp;hl=en-GB"></script>

<script type="text/javascript">
var disqus_shortname = 'dwde-sw';
</script>


<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@dw_kiswahili"/>
<meta name="twitter:title" content="Uvumi waenea kuhusu ziara ya Kim Jong-un Beijing | Matukio ya Kisiasa | DW | 27.03.2018"/>
<meta name="twitter:image" content="http://www.dw.com/image/42931915_7.jpg"/>
</head>

<body id="html_body" >
<!-- Trackingcode Body-Area -->
<script type="text/javascript">
var dwXT = {
visibleStructure: "",
fullUrl: "http%3A%2F%2Fwww.dw.com%2Fsw%2Fuvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing%2Fa-43150416",
maca: "",
articleChangeDateShort: "20180327",
structureId: "11591",
structureTypeId: "1",
chap: "IDHAA+YA+KISWAHILI::Matukio+ya+Kisiasa",
pageId: "43150416",
richMediaTracking: true,
trackingProfileId: "1",
subjects: ""
};
var channelNameAppendix = "-";
xtnv = document;
xtsd = "https://logs1242";
xtsite = "510544";
xtdmc = ".dw.com";
xtn2 = "18";
xtdkLanguage = "";
xtdi = "";
xt_an = "";
xt_ac = "";
xt_multc = "";
xt_profile = "NORMAL";
xtpageSingleEncoded = "IDHAA+YA+KISWAHILI::Matukio+ya+Kisiasa::Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing";
xtpage = "IDHAA+YA+KISWAHILI::Matukio+ya+Kisiasa::Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing";
xt_multc = "&x1=1&x2=18&x3=43150416&x4=11591&x5=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing&x6=&x7=http%3A%2F%2Fwww.dw.com%2Fsw%2Fuvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing%2Fa-43150416&x8=&x9=20180327&x10=IDHAA+YA+KISWAHILI::Matukio+ya+Kisiasa&x13=1&x14=&x15=19990022&x16=&x17=&x18=";
if (window.xtparam!=null) {
window.xtparam += "&ac="+xt_ac+"&an="+xt_an+xt_multc;
} else {
window.xtparam = "&ac="+xt_ac+"&an="+xt_an+xt_multc;
}
</script>
<script src="https://commons.dw.com/tracking/xtcore.js" type="text/javascript"></script>
<script src="https://commons.dw.com/tracking/xtjwrm_20001.js" type="text/javascript"></script>
<noscript>
<img width="1" height="1" alt="" src="https://logs1242.xiti.com/hit.xiti?s=510544&amp;s2=18&amp;p=IDHAA+YA+KISWAHILI::Matukio+ya+Kisiasa::Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing&amp;di=&amp;an=&amp;ac=&amp;x1=1&amp;x2=18&amp;x3=43150416&amp;x4=11591&amp;x5=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing&amp;x6=null&amp;x7=http%3A%2F%2Fwww.dw.com%2Fsw%2Fuvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing%2Fa-43150416&amp;x8=&amp;x9=20180327&amp;x10=IDHAA+YA+KISWAHILI::Matukio+ya+Kisiasa&amp;x13=1&amp;x14=&amp;x15=19990022&amp;x16=&amp;x17=&amp;x18=" >
</noscript>

<!-- Language selection and quickjump navigation: -->
<ol id="quickjump" role="list">
<li role="listitem" aria-labelledby="Inhalt"><a href="#bodyContent" id="Inhalt">Inhalt</a></li>
<li role="listitem" aria-labelledby="Navigation"><a href="#navMain" id="Navigation">Navigation</a></li>
<li role="listitem" aria-labelledby="asideLink"><a href="#aside" id="asideLink">Weitere Inhalte</a></li>
<li role="listitem" aria-labelledby="metanavigationLink"><a href="#navMeta" id="metanavigationLink">Metanavigation</a></li>
<li role="listitem" aria-labelledby="sucheLink"><a href="#search" id="sucheLink">Suche</a></li>
<li role="listitem" aria-labelledby="languageLink"><a href="#langSelect" id="languageLink" xml:lang="de" lang="de" accesskey="6">Choose from 30 Languages</a></li>
</ol>
<!-- AUTO-LANGUAGE-SELECT-HINT -->
<!--[if IE 7 ]><div id="ie7PositionHelper"></div><![endif]-->
<div id="topMetaLang" style="margin-top: -190px;">
<a class="closeLink" href="#close" title="close"></a>
<div id="topMetaInner">
<!-- L a n g u a g e S e l e c t o r -->
<div id="languageSection">
<ul>
<li><a href="/sq/fokus/s-10250" title="FOKUS" data-lang="sq-AL"
>
Albanian <span class="native">Shqip</span></a>
</li>
<li><a href="/am/ይዘት/s-11646" title="ይዘት" data-lang="am-ET"
>
Amharic <span class="native">አማርኛ</span></a>
</li>
<li><a href="/ar/الرئيسية/s-9106" title="الرئيسية" data-lang="ar-AE"
>
Arabic <span class="native">العربية</span></a>
</li>
<li><a href="/bn/বিষয়/s-11929" title="বিষয়" data-lang="bn-BD"
>
Bengali <span class="native">বাংলা</span></a>
</li>
<li><a href="/bs/teme/s-10037" title="TEME" data-lang="bs-BA"
>
Bosnian <span class="native">B/H/S</span></a>
</li>
<li><a href="/bg/начало/s-10257" title="Начало" data-lang="bg-BG"
>
Bulgarian <span class="native">Български</span></a>
</li>
<li>
<a href="/zh/在线报导/s-9058?&zhongwen=simp" title="在线报导" data-lang="zh-CN">
Chinese <span class="native">(Simplified) 简</span></a>
</li>
<li>
<a href="/zh/在线报导/s-9058?&zhongwen=trad" title="在線報導" data-lang="zh-CN-t">
Chinese <span class="native">(Traditional) 繁</span></a>
</li>
</ul>
<ul>
<li><a href="/hr/teme/s-9747" title="TEME" data-lang="hr-HR"
>
Croatian <span class="native">Hrvatski</span></a>
</li>
<li><a href="/fa-af/دويچه-وله-دری/s-10259" title="دويچه وله دری" data-lang="fa-AF"
>
Dari <span class="native">دری </span></a>
</li>
<li><a href="/en/top-stories/s-9097" title="News and current affairs from Germany and around the world" data-lang="en-GB"
>
English <span class="native">English</span></a>
</li>
<li><a href="/fr/actualités/s-10261" title="ACTUALITÉS" data-lang="fr-FR"
>
French <span class="native">Français</span></a>
</li>
<li><a href="/de/themen/s-9077" title="THEMEN" data-lang="de-DE"
>
German <span class="native">Deutsch</span></a>
</li>
<li><a href="/el/θεματα/s-10507" title="ΘΕΜΑΤΑ" data-lang="el-GR"
>
Greek <span class="native">Ελληνικά</span></a>
</li>
<li><a href="/ha/batutuwa/s-11603" title="BATUTUWA" data-lang="ha-NG"
>
Hausa <span class="native">Hausa</span></a>
</li>
<li><a href="/hi/खबरें/s-11931" title="खबरें" data-lang="hi-IN"
>
Hindi <span class="native">हिन्दी</span></a>
</li>
</ul>
<ul>
<li><a href="/id/rubrik/s-11546" title="RUBRIK" data-lang="id-ID"
>
Indonesian <span class="native">Bahasa Indonesia</span></a>
</li>
<li><a href="/sw/idhaa-ya-kiswahili/s-11588" title="IDHAA YA KISWAHILI" data-lang="sw-TZ"
class="ici">
Kiswahili <span class="native">Kiswahili</span></a>
</li>
<li><a href="/mk/теми/s-10339" title="Теми" data-lang="mk-MK"
>
Macedonian <span class="native">Македонски</span></a>
</li>
<li><a href="/ps/دويچه-ويله-پښتو/s-11722" title="دويچه ويله پښتو" data-lang="ps-AF"
>
Pashto <span class="native">پښتو</span></a>
</li>
<li><a href="/fa-ir/دویچه-وله-فارسی/s-9993" title="دویچه وله فارسی" data-lang="fa-IR"
>
Persian <span class="native">فارسی</span></a>
</li>
<li><a href="/pl/start/s-11394" title="Niemcy – najnowsze wiadomości z Niemiec po polsku w DW" data-lang="pl-PL"
>
Polish <span class="native">Polski</span></a>
</li>
<li><a href="/pt-002/notícias/s-13918" title="NOTÍCIAS" data-lang="pt-002"
>
Portuguese <span class="native">Português para África</span></a>
</li>
<li><a href="/pt-br/notícias/s-7111" title="DW Brasil | Notícias e análises do Brasil e do mundo" data-lang="pt-BR"
>
Portuguese <span class="native">Português do Brasil</span></a>
</li>
</ul>
<ul>
<li><a href="/ro/focus/s-10575" title="FOCUS" data-lang="ro-RO"
>
Romanian <span class="native">Română</span></a>
</li>
<li><a href="/ru/темы-дня/s-9119" title="Новости и аналитика о Германии, России, Европе, мире" data-lang="ru-RU"
>
Russian <span class="native">Русский</span></a>
</li>
<li><a href="/sr/rubrike/s-10682" title="RUBRIKE" data-lang="sr-RS"
>
Serbian <span class="native">Српски/Srpski</span></a>
</li>
<li><a href="/es/actualidad/s-30684" title="ACTUALIDAD" data-lang="es-ES"
>
Spanish <span class="native">Español</span></a>
</li>
<li><a href="/tr/gündem/s-10201" title="GÜNDEM" data-lang="tr-TR"
>
Turkish <span class="native">Türkçe</span></a>
</li>
<li><a href="/uk/головна/s-9874" title="Новини й аналітика про Німеччину, Україну, Європу та світ" data-lang="uk-UA"
>
Ukrainian <span class="native">Українська</span></a>
</li>
<li><a href="/ur/عنوانات/s-11933" title="عنوانات" data-lang="ur-PK"
>
Urdu <span class="native">اردو</span></a>
</li>
</ul>
</div><!-- / L a n g u a g e S e l e c t o r -->
<div class="rightarrow"></div>
<div class="leftarrow"></div>
</div>
</div>

<!-- META-NAVI -->
<div id="topMeta" style="margin-top: -30px; display:none;">
<a title="close" href="#close" class="closeLink"></a>
<div id="topMetaInner">
<span class="langHint">
<a href="">Wrong language? Change it here</a>
</span>
DW.COM has chosen Kiswahili as your language setting. <div class="rightarrow"></div>
<div class="leftarrow"></div>
</div>
</div>

<!-- E X T R A W R A P B O D Y M O V E R -->
<div id="bodyMover">

<!-- META-NAVI -->
<div id="navMeta">
<div id="langSelect" class="v2">
<a name="langSelectTrigger" id="langSelectTrigger" href="javascript:void(0);">DW.COM in 30 languages</a>
</div>

<div class="metaLink"><a href="/en/dw-akademie/about-us/s-9519" title="DW AKADEMIE">CHUO CHA DW</a></div>
<div class="metaLink"><a href="/en/about-dw/profile/s-30688" title="ABOUT DW">KUHUSU DW</a></div>
</div>
<!-- OUTER FRAME -->
<div id="outerFrame">
<!-- NAV CONTAINER -->
<div id="navContainer">
<!-- NAVI MAIN: main categories:-->
<div id="navHead">
<div id="logo" class="dwnews">
<a href="/sw/idhaa-ya-kiswahili/s-11588" title="IDHAA YA KISWAHILI">
Deutsche Welle
</a>
</div>
<div id="logoprint">
<img width="98" height="100" alt="Deutsche Welle" src="/cssi/dwlogo-print.gif">
</div>
<div id="search">
<form id="navSearchForm" class="modular" action="/search/sw" title="GlobalSearch" method="get">
<input type="hidden" param="searchNavigationId" name="searchNavigationId"
value="11588"/>

<input type="hidden" param="languageCode" name="languageCode" value="sw"/>
<input type="hidden" param="origin" name="origin" value="gN"/>
<input id="item" name="item" placeholder="Tafuta IDHAA YA KISWAHILI">
<div id="searchButton"></div>
</form>
</div>
</div><!-- subcategories: -->
<div id="navMain">
<ul id="navLevel1">
<li>
<a id="n01" href="/sw/idhaa-ya-kiswahili/s-11588"
title="IDHAA YA KISWAHILI">IDHAA YA KISWAHILI</a>

<div class="flyout">

<ul class="sitemap">

<li><a href="/sw/idhaa-ya-kiswahili/habari-za-ulimwengu/s-11590" title="Habari za Ulimwengu">Habari za Ulimwengu</a>
</li>
<li><a href="/sw/idhaa-ya-kiswahili/matukio-ya-afrika/s-13933" title="Matukio ya Afrika">Matukio ya Afrika</a>
</li>
<li><a href="/sw/idhaa-ya-kiswahili/matukio-ya-kisiasa/s-11591" title="Matukio ya Kisiasa">Matukio ya Kisiasa</a>
</li>
<li><a href="/sw/idhaa-ya-kiswahili/magazetini/s-11592" title="Magazetini">Magazetini</a>
</li>
<li><a href="/sw/idhaa-ya-kiswahili/michezo/s-11593" title="Michezo">Michezo</a>
</li>
<li><a href="/sw/idhaa-ya-kiswahili/masuala-ya-jamii/s-11594" title="Masuala ya Jamii">Masuala ya Jamii</a>
</li>
<li><a href="/sw/idhaa-ya-kiswahili/ujerumani-yaamua/s-39041308" title="Uchaguzi wa Ujerumani 2017">Ujerumani Yaamua</a>
</li>
</ul>

<div class="flyoutGroup col1">
<h4>LENGO</h4>
<ul class="sitemap">
<li><a href="/sw/idhaa-ya-kiswahili/miaka-50-ya-uhuru-kenya/s-100792" title="Miaka 50 Uhuru wa Kenya">Miaka 50 ya Uhuru Kenya</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/noa-bongo/s-11912" title="Noa Bongo">Noa Bongo</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/tabia-ya-nchi/s-32571" title="Tabia ya Nchi">Tabia ya Nchi</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/uchaguzi-mkuu-uganda-2016/s-32645" title="Uganda Yaamua 2016">Uchaguzi Mkuu Uganda 2016</a></li>
&nbsp;
</ul>
<h4>MAALUM</h4>
<ul class="sitemap">
<li><a href="/sw/idhaa-ya-kiswahili/afrika-yasonga-mbele/s-101624" title="Afrika yasonga mbele">Afrika yasonga mbele</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/asili-ya-afrika/s-41084103" title="Asili ya Afrika">Asili ya Afrika</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/kenya-yaamua/s-39322182" title="Uchaguzi Mkuu wa Kenya 2017">Kenya Yaamua</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/maisha-ndani-ya-serengeti/s-101057" title="Maisha ndani ya Serengeti">Maisha ndani ya Serengeti</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/mapambano-dhidi-ya-mauaji-ya-albino/s-101527" title="Mapambano dhidi ya mauaji ya albino">Mapambano dhidi ya mauaji ya albino</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/miaka-50-ya-dw-kiswahili/s-32237" title="Miaka 50 ya DW Kiswahili">Miaka 50 ya DW Kiswahili</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/vijana-mubashara-77-asilimia/s-41751306" title="Vijana Mubashara - 77 Asilimia">Vijana Mubashara - 77 Asilimia</a></li>
</ul>
</div>


<div class="navTeaserGroup">
</div>

</div>

</li>
<li>
<a href="/sw/media-center/s-100894"
title="Media Center">Media Center</a>

<div class="flyout mini">
<ul class="sitemap" role="menu">
<li role="menuitem">
<a href="/sw/media-center/matangazo-ya-moja-kwa-moja/s-100898" title="Matangazo ya moja kwa moja">Matangazo ya moja kwa moja</a>
</li>
<li role="menuitem">
<a href="/sw/media-center/mada-zote/s-100902" title="Mada zote">Mada zote</a>
</li>
</ul>
</div>

</li>
<li>
<a href="/sw/redio/s-634"
title="Redio">Redio</a>

</li>
<li>
<a href="/sw/kujifunza-kijerumani/s-11716"
title="KUJIFUNZA KIJERUMANI">KUJIFUNZA KIJERUMANI</a>

<div class="flyout">

<div class="flyoutGroup">
<div class="flyoutGroup">
<h4>Kozi ya Kijerumani</h4>
<ul class="sitemap">
<li><a href="/sw/kujifunza-kijerumani/kozi-ya-kijerumani/s-2682" title="Kozi ya Kijerumani">Kozi ya Kijerumani</a></li>

<li><a href="/sw/kujifunza-kijerumani/njia-rahisi/s-31418" title="Njia rahisi">Njia rahisi</a>
<ul class="sitemap">
</ul>
</li>
<li><a href="/sw/kujifunza-kijerumani/deutsch-interaktiv/s-10786" title="Deutsch Interaktiv">Deutsch Interaktiv</a>
</li>
<li><a href="/sw/kujifunza-kijerumani/mission-europe/s-10787" title="Mission Europe">Mission Europe</a>
<ul class="sitemap">
</ul>
</li>
<li><a href="/sw/kujifunza-kijerumani/radio-d/s-10791" title="Radio D">Radio D</a>
<ul class="sitemap">
</ul>
</li>
<li><a href="/sw/kujifunza-kijerumani/deutsch-warum-nicht/s-2683" title="Deutsch - warum nicht?">Deutsch - warum nicht?</a>
<ul class="sitemap">
</ul>
</li>
<li><a href="/sw/kujifunza-kijerumani/audiotrainer/s-31723" title="Vokabeltrainer - Wortschatzübungen zum Mitnehmen | Deutsche Welle">Audiotrainer</a>
<ul class="sitemap">
</ul>
</li>
</ul>
</div>
<div class="flyoutGroup">
<h4>Kijerumani XXL</h4>
<ul class="sitemap">
<li><a href="/deutsch-lernen/deutsch-xxl/s-12376" title="Kijerumani XXL">Kijerumani XXL</a></li>

<li><a href="/deutsch-lernen/deutsch-aktuell/s-2146" title="Deutsch Aktuell">Deutsch Aktuell</a>
</li>
<li><a href="/deutsch-lernen/deutsch-im-fokus/s-9213" title="Deutsch im Fokus">Deutsch im Fokus</a>
</li>
<li><a href="/deutsch-lernen/telenovela/s-13121" title="Telenovela">Telenovela</a>
</li>
<li><a href="/deutsch-lernen/bandtagebuch/s-13891" title="Bandtagebuch">Bandtagebuch</a>
</li>
<li><a href="/deutsch-lernen/landeskunde/s-12377" title="Landeskunde">Landeskunde</a>
</li>
</ul>
</div>
<div class="flyoutGroup">
<h4>Community D</h4>
<ul class="sitemap">
<li><a href="/deutsch-lernen/community-d/s-9035" title="Community D">Community D</a></li>

<li><a href="/deutsch-lernen/das-portr%C3%A4t/s-30546" title="Das Porträt">Das Porträt</a>
</li>
<li><a href="/deutsch-lernen/facebook-co/s-30547" title="Facebook & Co.">Facebook & Co.</a>
</li>
<li><a href="/deutsch-lernen/podcasts-newsletter/s-11696" title="Podcasts & Newsletter">Podcasts & Newsletter</a>
</li>
<li><a href="/deutsch-lernen/service/s-9032" title="Service">Service</a>
</li>
</ul>
</div>
<div class="flyoutGroup">
<h4>Kufundisha Kijerumani</h4>
<ul class="sitemap">
<li><a href="/deutsch-lernen/deutsch-unterrichten/s-2233" title="Kufundisha Kijerumani">Kufundisha Kijerumani</a></li>

<li><a href="/deutsch-lernen/dw-im-unterricht/s-14199" title="DW im Unterricht">DW im Unterricht</a>
</li>
<li><a href="/deutsch-lernen/unterrichtsreihen/s-9729" title="Unterrichtsreihen">Unterrichtsreihen</a>
</li>
<li><a href="/deutsch-lernen/deutschlehrer-info/s-13503" title="Deutschlehrer-Info">Deutschlehrer-Info</a>
</li>
</ul>
</div>
</div>

</div>

</li>
</ul>
<ul id="navLevel2">
<li><a 
href="/sw/idhaa-ya-kiswahili/habari-za-ulimwengu/s-11590"
title="Habari za Ulimwengu">Habari za Ulimwengu</a></li>
<li><a 
href="/sw/idhaa-ya-kiswahili/matukio-ya-afrika/s-13933"
title="Matukio ya Afrika">Matukio ya Afrika</a></li>
<li><a id="navAct2"
href="/sw/idhaa-ya-kiswahili/matukio-ya-kisiasa/s-11591"
title="Matukio ya Kisiasa">Matukio ya Kisiasa</a></li>
<li><a 
href="/sw/idhaa-ya-kiswahili/magazetini/s-11592"
title="Magazetini">Magazetini</a></li>
<li><a 
href="/sw/idhaa-ya-kiswahili/michezo/s-11593"
title="Michezo">Michezo</a></li>
<li><a 
href="/sw/idhaa-ya-kiswahili/masuala-ya-jamii/s-11594"
title="Masuala ya Jamii">Masuala ya Jamii</a></li>
<li><a 
href="/sw/idhaa-ya-kiswahili/ujerumani-yaamua/s-39041308"
title="Uchaguzi wa Ujerumani 2017">Ujerumani Yaamua</a></li>
</ul>
</div>
<!-- breadcrumbs navigation: -->

<div id="navPath">

<a href="/sw/idhaa-ya-kiswahili/s-11588" title="IDHAA YA KISWAHILI">
IDHAA YA KISWAHILI

</a>
/
<a href="/sw/idhaa-ya-kiswahili/matukio-ya-kisiasa/s-11591" title="Matukio ya Kisiasa">
Matukio ya Kisiasa

</a>
</div>
</div>

<div id="innerFrame">





<div id="bodyContent">

<div class="col3">
<h4 class="artikel">Matukio ya Kisiasa</h4>
<h1>Uvumi waenea kuhusu ziara ya Kim Jong-un Beijing</h1>

<p class="intro">Uvumi kuhusu ziara ya kiongozi wa Korea Kaskazini Kim Jong-un mjini Beijing umehanikiza katika wakati ambapo kukiwa na gumzo kuhusu maandalizi ya mkutano wa kilele kati ya kiongozi huyo wa Korea Kaskazini na rais Trump.</p>

<div class="picBox full">
<a class="overlayLink" href="#"
link="/overlay/image/article/43150416/42931915" rel="nofollow"
style="cursor: pointer;">
<img src="/image/42931915_303.jpg" title=" Nordkorea Führer Kim Jong Un (picture-alliance/AP Photo/Wong Maye-E)" alt=" Nordkorea Führer Kim Jong Un (picture-alliance/AP Photo/Wong Maye-E)" /> </a>
<p></p>
</div>

<div class="group">
<div class="longText">
<p>Mji Mkuu wa China Beijing, ulikuwa chini ya usalama mkali Jumanne, huku kukiwa na uvumi kwamba kiongozi wa Korea Kaskazini Kim Jong-un alikuwa anafanya ziara ya kustukiza, kufuatia ripoti za kuwasili kutoka Pyongyang, kwa treni maalumu iliyopokelewa kwa gwaride la heshima.</p> <p>Ikiwa itathibitika, hii itakuwa ziara ya kwanza ya nje ya Kim tangu alipoingia madarakani mwaka 2011, na inaashiria mabadiliko ya kushangaza katika zoezi la kidiplomasia ambalo limefungua mlango wa mikutano tofauti ya kilele kati ya Kim na marais wa Korea Kusini na Marekani.</p> <p>Baadhi ya wachambuzi wanasema China -- mshirika pekee mkubwa wa Korea Kaskazini -- ilikuwa imewekwa kando katika mazugumzo ya awali ya Pyongyang na Korea Kusini na Marekani, lakini ziara ya Kim itairudisha Beijing katika mlinganyo wa kidiplomasia.</p> <div class="picBox	medium


"> <a class="overlayLink" href="#" link="/overlay/image/article/43150416/43146603" rel="nofollow" style="cursor: pointer;"> <img width="340" height="191" src="/image/43146603_404.jpg" title="Treni maalumu inayotumiwa na familia ya kina Kim nchini Korea Kaskazini." alt="Sonderzug von Kim Jong Un (picture alliance/dpa/kyodo)" /> </a> <p>Treni maalumu inayotumiwa na familia ya kina Kim nchini Korea Kaskazini.</p> </div> <p>Bill Bishop, mchapishaji wa jarida la habari la Cinocism China, amesema rais Xi Jinping huenda alitaka kukutana na Kim kabla ya mkutano wa kilele na Rais Donald Trump, ambao unatazamiwa kufanyika mwezi Mei.</p> <p>Bishop amlimabia shirika la habari la AFP kwamba Wachina wanahofia kuachwa nje wakati Korea Kaskazini ikitafuta kufikia makubaliano ya moja kwa moja na Marekani ambayo hayaakisi maslahi ya China.</p> <p><strong>Usiri mkubwa</strong></p> <p>Uwezekano wa ziara hiyo uliripotiwa kwa mara ya kwanza na shirika la habari la Japan la Kyoto, likinukuu vyanzo ambavyo halikuvitaja vikisema kwamba afisa wa ngazi ya juu wa Korea Kaskazini alikuwa amewasili katika mji mkuu wa China usiku wa Jumatatu.</p> <p>Kituo cha Televisheni cha Nippon cha nchini Japan kilitangaza picha za video zikionesha treni inayofanana na ile iliyokuwa ikitumiwa na yake Kim, marehemu Kim Jong Il -- ikiwasili katika kituo cha treni cha Beijing na kupokelewa kwa heshima za kijeshi na msafara wa magari ya rangi nyeusi.</p> <p>Katika nyumba ya wageni ya Diaoyutai, ambako Kim Jong Il alikuwa akiishi wakati wa ziara zake mjini Beijing, kulikushuhudiwa uwepo mkubwa wa polisi isivyo kawaida, ambapo maafisa walikuwa wamewekwa kila baada ya mita 50 hadi 100 mbele ya jengo la kuvutia.</p> <div class="picBox	medium

rechts
"> <a class="overlayLink" href="#" link="/overlay/image/article/43150416/43146615" rel="nofollow" style="cursor: pointer;"> <img width="340" height="191" src="/image/43146615_404.jpg" title="Polisi wakizuwia mtaa mjini Beijing, unaolekea katika nyumba ya wageni ya serikali ya Diaoyutai, ambako usalama ulikuwa umeimarishwa." alt="China Spekulationen über Geheimbesuch von Kim Jong Un in Peking (picture-alliance/dpa/AP/M. Schiefelbein)" /> </a> <p>Polisi wakizuwia mtaa mjini Beijing, unaolekea katika nyumba ya wageni ya serikali ya Diaoyutai, ambako usalama ulikuwa umeimarishwa.</p> </div> <p>Hakukuwa na utajo wa ziara yoyote katika vyombo vya habari vya ama China au Korea Kaskazini, na msemaji wa wizara ya mambo ya nje ya China Hua chunying, alipoulizwa iwapo Kim au afisa mwingine wa Korea Kaskazini alikuwa anaizuru Beijing, alisema hana taarifa kuhusu suala hilo.</p> <p>Ziara za huko zilizofanywa na Kim Jong Il nchini China zilikuwa pia zikigubikwa na usiri, ambapo Beijing ilikuwa ikithibitisha uwepo wake baada ya kuvuka mpaka na kurudi Korea Kaskazini kwa usafiri wa treni.</p> <p>Mwandishi: Iddi Ssessanga/ape, afptv,dpae.</p> <p>Mhariri: Mohammed Khelef</p> <p> </p>
</div>
</div>
<div style="clear:both; height:0; font-size:1px; line-height: 0"></div>

<!-- detail_toolbox -->







<div class="group">
<ul class="smallList">
<li><strong>Tarehe</strong>
27.03.2018 </li>




<li>
<strong>Mwandishi</strong>
Iddi Ssessanga
</li>



<!-- ESI fragment of related auto topics -->

<li>
<strong>Mada Zinazohusiana</strong>
<a href="/sw/china/t-19071994">China</a>, <a href="/sw/dalai-lama/t-19087677">Dalai Lama</a>, <a href="/sw/yuan/t-19163497">Yuan</a>, <a href="/sw/korea-kaskazini/t-39551928">Korea Kaskazini</a>
</li>


<li>
<strong>Maneno muhimu</strong>
<a href="/search/sw?languageCode=sw&origin=gN&item=Kim+Jong+Un&searchNavigationId=11588"
rel="nofollow">Kim Jong Un</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=Korea+Kaskazini&searchNavigationId=11588"
rel="nofollow">Korea Kaskazini</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=Beijing&searchNavigationId=11588"
rel="nofollow">Beijing</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=China&searchNavigationId=11588"
rel="nofollow">China</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=Pyongyang&searchNavigationId=11588"
rel="nofollow">Pyongyang</a>
</li>

<li>

<strong>Shirikisha wengine</strong>


<a class="icon external overlayLink" rel="nofollow" href="#"
link="/overlay/send_content/11591/43150416">Tuma</a>

<span dir="ltr">
<a dir="ltr" class="icon fb" target="new" rel="nofollow" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Ffb"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'facebook')">Facebook</a>
</span>
<span dir="ltr">
<a dir="ltr" class="icon twitter" target="new" rel="nofollow" href="https://twitter.com/intent/tweet?source=webclient&amp;text=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing+http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Ftw&amp;via=dw_kiswahili"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'twitter')">Twitter</a>
</span>
<span dir="ltr">
<a dir="ltr" class="icon google" target="new" rel="nofollow" href="https://plus.google.com/share?hl=sw&amp;url=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-google%252B-sharing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'google')">Google+</a>
</span>
<a id="moreAnchorBig" rel="nofollow" class="icon share"
onclick="document.getElementById('moreAnchorBig').style.display='none';document.getElementById('moreSpanBig').style.display='';return false;"
href="#">Zaidi</a>
<span id="moreSpanBig" style="display:none;">
<span dir="ltr" class="share_whatsapp" style="display: none;">
<a dir="ltr" class="icon share whatsapp" target="new" rel="nofollow" href="whatsapp://send?text=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing%20-%20{2}%20http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Whatsapp-sharing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'whatsapp')">Whatsapp</a>
</span>
<!--mobile social sharing-->
<script type="text/javascript">
$(document).ready(function () {
if (typeof WURFL === 'object') {
if ((WURFL.is_mobile && WURFL.complete_device_name.indexOf('Apple') !== -1) || (WURFL.is_mobile && navigator.userAgent.indexOf('Android') !== -1)) {
$('.share_whatsapp').show();
}
}
});
</script>

<span dir="ltr" class="share_tumblr" >
<a dir="ltr" class="icon share tumblr" target="new" rel="nofollow" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Tumblr-sharing&amp;name=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing&amp;description={2}"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'tumblr')">Tumblr</a>
</span>

<span dir="ltr" class="share_digg" >
<a dir="ltr" class="icon share digg" target="new" rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Digg-sharing&amp;title=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'digg')">Digg</a>
</span>

<span dir="ltr" class="share_newsvine" >
<a dir="ltr" class="icon share newsvine" target="new" rel="nofollow" href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Newsvine-sharing&amp;tags=&amp;blurb=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'newsvine')">Newsvine</a>
</span>

</span>

</li>




<li><strong>Mrejesho</strong>: <a class="overlayLink" href="#" rel="nofollow"
link="/overlay/send_feedback/page/11591/43150416">Tutumie maoni yako.</a>
</li>



<li>
<strong>Chapisha</strong>
<a class="icon print" rel="nofollow" href="javascript:window.print()">Chapisha ukurasa huu</a>
</li>

<li>
<strong>Kiungo</strong>
http://p.dw.com/p/2v3OS
</li>
</ul>
</div>



<div class="col3 relatedContent">

<h4 class="meta">Maudhui Zinazofanana</h4>

<div class="col1" data-id="43152460">
<div class="news">
<a href="/sw/27032018-matangazo-ya-mchana/av-43152460">
<div class="teaserImg">	
<img width="220" height="124" src="/image/42489284_301.jpg" title="27.03.2018 Matangazo ya Mchana" alt="Kenia Anwalt und Oppositionspolitiker Miguna Miguna Nairobi" />	</div>
<h2 class="">

27.03.2018 Matangazo ya Mchana
<span class="date">27.03.2018</span>
</h2>
<p>Serikali ya Kenya imemuweka kizuizini na wanataka kumrejesha nchini Canada kwa mara nyingine mwanasiasa wa upinzani Miguna Miguna pamoja na amri ya mahakama kumruhusu kuingia nchini humo/ Mji Mkuu wa China Beijing, ulikuwa chini ya usalama mkali leo, huku kukiwa na uvumi kwamba kiongozi wa Korea Kaskazini Kim Jong Un alikuwa anafanya ziara ya kustukiza, kufuatia ripoti za kuwasili kutoka Pyongyang <span class='icon audio'></span>
</p>
</a>
</div>
</div>
<div class="col1" data-id="42901055">
<div class="news">
<a href="/sw/kim-jong-un-kukutana-na-trump/a-42901055">
<div class="teaserImg">	
<img width="220" height="124" src="/image/42899554_301.jpg" title="Kim Jong Un kukutana na Trump" alt="Bildkombo Kim Jong Un und Donald Trump" />	</div>
<h2 class="">

Kim Jong Un kukutana na Trump
<span class="date">09.03.2018</span>
</h2>
<p>Rais wa Marekani Donald Trump amekubali kufanya mkutano wa kwanza wa kihistoria na kiongozi wa Korea Kaskazini Kim Jong Un katika hatua ya kushangaza ya mzozo mkali wa nyuklia kati ya Marekani na Korea Kaskazini 
</p>
</a>
</div>
</div>
<div class="col1" data-id="43003536">
<div class="news">
<a href="/sw/waziri-wa-mambo-ya-kigeni-wa-korea-kaskazini-azuru-sweden/a-43003536">
<div class="teaserImg">	
<img width="220" height="124" src="/image/42999779_301.jpg" title="Waziri wa mambo ya kigeni wa Korea Kaskazini azuru Sweden " alt="Schweden - Nordkoreanischer Außenminister in Stockholm" />	</div>
<h2 class="">

Waziri wa mambo ya kigeni wa Korea Kaskazini azuru Sweden 
<span class="date">16.03.2018</span>
</h2>
<p>Waziri wa mambo ya nje wa Korea Kaskazini anatarajiwa kukutana na mwenzake wa Sweden leo ijumaa kwa siku ya pili, baada ya kufanya ziara ya kushtukiza mjini Stockholm. 
</p>
</a>
</div>
</div>
</div>


</div>
<!-- RECHTE SPALTE in DETAIL -->

<div class="col1 dim">

<div class="group">
<ul class="smallList">
<li><strong>Tarehe</strong>
27.03.2018 </li>




<li>
<strong>Mwandishi</strong>
Iddi Ssessanga
</li>



<!-- ESI fragment of related auto topics -->

<li>
<strong>Mada Zinazohusiana</strong>
<a href="/sw/china/t-19071994">China</a>, <a href="/sw/dalai-lama/t-19087677">Dalai Lama</a>, <a href="/sw/yuan/t-19163497">Yuan</a>, <a href="/sw/korea-kaskazini/t-39551928">Korea Kaskazini</a>
</li>


<li>
<strong>Maneno muhimu</strong>
<a href="/search/sw?languageCode=sw&origin=gN&item=Kim+Jong+Un&searchNavigationId=11588"
rel="nofollow">Kim Jong Un</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=Korea+Kaskazini&searchNavigationId=11588"
rel="nofollow">Korea Kaskazini</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=Beijing&searchNavigationId=11588"
rel="nofollow">Beijing</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=China&searchNavigationId=11588"
rel="nofollow">China</a>,
<a href="/search/sw?languageCode=sw&origin=gN&item=Pyongyang&searchNavigationId=11588"
rel="nofollow">Pyongyang</a>
</li>

<li>

<strong>Shirikisha wengine</strong>


<a class="icon external overlayLink" rel="nofollow" href="#"
link="/overlay/send_content/11591/43150416">Tuma</a>

<span dir="ltr">
<a dir="ltr" class="icon fb" target="new" rel="nofollow" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Ffb"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'facebook')">Facebook</a>
</span>
<span dir="ltr">
<a dir="ltr" class="icon twitter" target="new" rel="nofollow" href="https://twitter.com/intent/tweet?source=webclient&amp;text=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing+http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Ftw&amp;via=dw_kiswahili"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'twitter')">Twitter</a>
</span>
<span dir="ltr">
<a dir="ltr" class="icon google" target="new" rel="nofollow" href="https://plus.google.com/share?hl=sw&amp;url=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-google%252B-sharing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'google')">Google+</a>
</span>
<a id="moreAnchorSmall" rel="nofollow" class="icon share"
onclick="document.getElementById('moreAnchorSmall').style.display='none';document.getElementById('moreSpanSmall').style.display='';return false;"
href="#">Zaidi</a>
<span id="moreSpanSmall" style="display:none;">
<span dir="ltr" class="share_whatsapp" style="display: none;">
<a dir="ltr" class="icon share whatsapp" target="new" rel="nofollow" href="whatsapp://send?text=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing%20-%20{2}%20http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Whatsapp-sharing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'whatsapp')">Whatsapp</a>
</span>
<!--mobile social sharing-->
<script type="text/javascript">
$(document).ready(function () {
if (typeof WURFL === 'object') {
if ((WURFL.is_mobile && WURFL.complete_device_name.indexOf('Apple') !== -1) || (WURFL.is_mobile && navigator.userAgent.indexOf('Android') !== -1)) {
$('.share_whatsapp').show();
}
}
});
</script>

<span dir="ltr" class="share_tumblr" >
<a dir="ltr" class="icon share tumblr" target="new" rel="nofollow" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Tumblr-sharing&amp;name=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing&amp;description={2}"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'tumblr')">Tumblr</a>
</span>

<span dir="ltr" class="share_digg" >
<a dir="ltr" class="icon share digg" target="new" rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Digg-sharing&amp;title=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'digg')">Digg</a>
</span>

<span dir="ltr" class="share_newsvine" >
<a dir="ltr" class="icon share newsvine" target="new" rel="nofollow" href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A%2F%2Fp.dw.com%2Fp%2F2v3OS%3Fmaca%3Dsw-Newsvine-sharing&amp;tags=&amp;blurb=Uvumi+waenea+kuhusu+ziara+ya+Kim+Jong-un+Beijing"
onclick="DWDE.socialMediaTagging.executeAtInternetTracking('18', 'Uvumi%20waenea%20kuhusu%20ziara%20ya%20Kim%20Jong-un%20Beijing', '43150416', '1', 'newsvine')">Newsvine</a>
</span>

</span>

</li>




<li><a class="icon mail overlayLink" rel="nofollow" href="#"
link="/overlay/send_feedback/page/11591/43150416">Tutumie maoni yako.</a>
</li>



<li>
<strong>Chapisha</strong>
<a class="icon print" rel="nofollow" href="javascript:window.print()">Chapisha ukurasa huu</a>
</li>

<li>
<strong>Kiungo</strong>
http://p.dw.com/p/2v3OS
</li>
</ul>
</div>
</div>

<div class="col1 dim">

<!-- Base-Teaser -->
<div class="col1 basicTeaser">
<div class="group">
<div class="news">

<h2 class="linkable">
Unaweza kusikiliza matangazo yetu hapa
</h2>
<p>Kusikiliza matangazo ya Idhaa ya Kiswahili ya DW, tafadhali bonyeza alama ya spika ya masikioni hapo chini, na kuwasiliana nasi, tafadhali tuandikie moja kwa moja kupitia: kiswahili@dw.com&nbsp; 
</p>
</div>
</div>
</div>
<!-- End Base-Teaser -->

</div>
<div style="clear:both;"></div>
</div>
</div>



<!-- Footer -->
<div id="footerSection" style="clear:both;">
<div id="footerBody">

<ul class="footer">	
<li><a style="font-weight: bold;" href="/sw/idhaa-ya-kiswahili/s-11588" title="IDHAA YA KISWAHILI">IDHAA YA KISWAHILI</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/habari-za-ulimwengu/s-11590" title="Habari za Ulimwengu">Habari za Ulimwengu</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/matukio-ya-afrika/s-13933" title="Matukio ya Afrika">Matukio ya Afrika</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/matukio-ya-kisiasa/s-11591" title="Matukio ya Kisiasa">Matukio ya Kisiasa</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/magazetini/s-11592" title="Magazetini">Magazetini</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/michezo/s-11593" title="Michezo">Michezo</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/masuala-ya-jamii/s-11594" title="Masuala ya Jamii">Masuala ya Jamii</a></li>
<li><a href="/sw/idhaa-ya-kiswahili/ujerumani-yaamua/s-39041308" title="Uchaguzi wa Ujerumani 2017">Ujerumani Yaamua</a></li>
<li>&nbsp;</li>
<li><a href="/sw/mada-kutoka-a-hadi-z/index-sw">Mada A - Z</a></li>

</ul>

<ul class="footer">	
<li><a style="font-weight: bold;" href="/sw/media-center/s-100894" title="Media Center">MEDIA CENTER</a></li>
<li><a href="/sw/media-center/matangazo-ya-moja-kwa-moja/s-100898" title="Matangazo ya moja kwa moja">Matangazo ya moja kwa moja</a></li>
<li><a href="/sw/media-center/mada-zote/s-100902" title="Mada zote">Mada zote</a></li>

</ul>

<ul class="footer">	
<li><a style="font-weight: bold;" href="/sw/redio/s-634" title="Redio">REDIO</a></li>

</ul>

<ul class="footer">	
<li><a style="font-weight: bold;" href="/sw/kujifunza-kijerumani/s-11716" title="KUJIFUNZA KIJERUMANI">KUJIFUNZA KIJERUMANI</a></li>
<li><a href="/sw/kujifunza-kijerumani/kozi-ya-kijerumani/s-2682" title="Kozi ya Kijerumani">Kozi ya Kijerumani</a></li>
<li><a href="/deutsch-lernen/deutsch-xxl/s-12376" title="Kijerumani XXL">Kijerumani XXL</a></li>
<li><a href="/deutsch-lernen/community-d/s-9035" title="Community D">Community D</a></li>
<li><a href="/deutsch-lernen/deutsch-unterrichten/s-2233" title="Kufundisha Kijerumani">Kufundisha Kijerumani</a></li>

</ul>

<ul class="footer">	
<li><a style="font-weight: bold;" href="/sw/ijue-dw/s-10814" title="IJUE DW">IJUE DW</a></li>
<li><a href="/kujisajili/a-15718276" title="Kijarida">Kijarida</a></li>
<li><a href="/ipokee-dw-kupitia-rss/a-15715149" title="RSS">RSS</a></li>

</ul>




<p id="copyright">
© 2018 Deutsche Welle |
<a href="/en/data-privacy-policy/a-18265246" >Sera ya faragha</a> |
<a href="/imprint">Ilani ya kisheria</a> |
<a href="/contact">Mawasiliano</a>
| <a id="mobilePreferredLink" href="http://m.dw.com/sw/uvumi-waenea-kuhusu-ziara-ya-kim-jong-un-beijing/a-43150416">Mfumo wa simu ya mkononi</a>
</p>
</div></div>
<!-- /Footer -->

</div>


</div>
</body>
</html>
